Forum Linux Mint Polska
Wyświetlacz błyska przy przeglądaniu stron w Mozilli - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Wsparcie (https://forum.linuxmint.pl/forumdisplay.php?fid=203)
+--- Dział: Sprzęt i sterowniki (https://forum.linuxmint.pl/forumdisplay.php?fid=118)
+--- Wątek: Wyświetlacz błyska przy przeglądaniu stron w Mozilli (/showthread.php?tid=174)



Wyświetlacz błyska przy przeglądaniu stron w Mozilli - lcoyote - 15-04-2019

Pytanie jak w tytule. Spotkał się ktoś z czyms takim, że podczas przeglądania niektórych stron w Mozilli ekran zaczyna błyskać (czasem mniej a czasem mocno)
Tak mam od jakis trzech dni. Może coś zainstalowałem (jakiś program lub aktualizację) lub laptop zaczyna szwankować. Ale to drugie raczej nie, bo kiedyś juz coś podobnego miałem w Ubuntu Studio. Nie za bardzo mam teraz czas na instalację Minta od zera.
Może ktoś ma jakiś pomysł.

Z góry dzięki Big Grin

Mozilla to 66.0.2 (64 bits)


RE: Wyświetlacz błyska przy przeglądaniu stron w Mozilli - yahoob3 - 15-04-2019

Podrzuć dane komputera (https://forum.linuxmint.pl/showthread.php?tid=9), to raz.
A dwa, próbowałeś "zresetować" FF? W sensie: rename ~/Mozilla i uruchomienie na "czysto"?
Skoro dzieje się to tylko w FF, to chyba warto spróbować.


RE: Wyświetlacz błyska przy przeglądaniu stron w Mozilli - lcoyote - 15-04-2019

(15-04-2019, 10:17)yahoob3 napisał(a): Podrzuć dane komputera (https://forum.linuxmint.pl/showthread.php?tid=9), to raz.
A dwa, próbowałeś "zresetować" FF? W sensie: rename ~/Mozilla i uruchomienie na "czysto"?
Skoro dzieje się to tylko w FF, to chyba warto spróbować.
Podrzucę te dane. Niestety na 13-tą mam do pracy i dzisiaj już pewnikiem nie zdążę cokolwiek posprawdzać.
======
Zauważyłem w Mincie ciekawą SPRAWĘ. Zamykając pokrywę laptopa i podnosząc ją musimy tradycyjnie się zalogować. OK to znane. Ale tam w prawym górnym rogu jest ikonka i klikając na nią możemy zalogować się do innej niż standardowa sesja. Ja domyślnie mam Xfce a moglem do środowiska LXDE, Mate i jeszcze jedno. Dodam, ze niczego nie doinstalowywałem.
Ciekawe spostrzeżenia.
Pozdrawiam i dzięki
p.s. dzięki również dla Ciebie za przypomnienie jak wstawiać załączniki (jpg, png). Czytałem to, ale moja aluzja żeby na zakładce "załączniki" dopisać np. w nawiasie "oprócz obrazków"
============
Po ponownym zamknięciu Windowsa i odpaleniu Minta "zamieszało" na początku i komunikaty przy starcie systemu, że Xserver zostal naprawiony. Samoistnie !!! Hura!!! Tongue ... i teraz wszystko OK. Pozdrawiam


RE: Wyświetlacz błyska przy przeglądaniu stron w Mozilli - yahoob3 - 15-04-2019

Cytat:Zauważyłem w Mincie ciekawą SPRAWĘ[...]

Załóż temat, mnie to wygląda na kwestię ustawień zasilania i reakcji na zamknięta pokrywę - do ogarnięcia.



EDIT:
Temat przeniosłem - nie dotyczy LMDE.