Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Evolution RSS
#1
0
Witam
Przy próbie odczytu pobranych wiadomości z RSS Evolution wyłącza się (np. https://avlab.pl/feed). Evolution i wtyczkę do RSS instalowałem przez menedżera oprogramowania.
Wersja Evolution: 3.36.4, RSS: 0.3.96-1
System: Mint 20 Cinnamon
Odpowiedz
#2
0
W wersji 3.38.1-2 ten problem nie występuje.
Uruchom evolution z terminala i pokaż co się pojawi przy dodawaniu wspomnianego kanału rss.
Odpowiedz
#3
0
Kod:
[email protected]:~$ sudo evolution
[sudo] hasło użytkownika przemek:         

(evolution:8896): e-data-server-WARNING **: 14:22:53.428: build_categories_filename: Failed to rename '/root/.evolution/categories.xml' to '/root/.local/share/evolution/categories.xml': Nie ma takiego pliku ani katalogu

(evolution:8896): e-data-server-WARNING **: 14:22:54.953: build_categories_filename: Failed to rename '/root/.evolution/categories.xml' to '/root/.local/share/evolution/categories.xml': Nie ma takiego pliku ani katalogu
RSS Plugin enabled (evolution 3.36, evolution-rss 0.3.96)
soup init()

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.799: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.799: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.799: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.799: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.800: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.801: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.802: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.802: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.803: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.803: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.804: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.804: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.805: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.805: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.807: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.807: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.810: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.810: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.810: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.810: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.812: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.812: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.812: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.813: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.813: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.813: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.814: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.814: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.814: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.814: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.815: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.815: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.815: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.815: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.816: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.816: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.817: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.818: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.819: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.820: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.821: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.822: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.823: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.824: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.825: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.826: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.826: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.827: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.827: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.828: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.829: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.829: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.829: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.830: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.831: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.831: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.832: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.832: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.833: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.833: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.834: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.834: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.835: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.835: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.836: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.836: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.837: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.837: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.838: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.838: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.839: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.839: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.840: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.840: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.841: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.841: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.842: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.842: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.843: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.843: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.844: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.844: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.845: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.845: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.846: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.846: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.847: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.847: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.849: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.849: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.850: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.850: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.851: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.851: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.852: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.852: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.853: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.854: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.855: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.855: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.855: g_param_spec_int: assertion 'default_value >= minimum && default_value <= maximum' failed

(gst-plugin-scanner:9084): GLib-GObject-CRITICAL **: 14:22:55.855: validate_pspec_to_install: assertion 'G_IS_PARAM_SPEC (pspec)' failed
feed AVLab

(evolution:8896): camel-CRITICAL **: 14:24:01.613: camel_data_cache_get_filename: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.613: g_file_test: assertion 'filename != NULL' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.613: g_file_test: assertion 'filename != NULL' failed

(evolution:8896): camel-CRITICAL **: 14:24:01.614: camel_data_cache_get_filename: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.614: g_file_test: assertion 'filename != NULL' failed

(evolution:8896): camel-CRITICAL **: 14:24:01.614: camel_data_cache_get_filename: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.614: g_filename_to_uri: assertion 'filename != NULL' failed

(evolution:8896): evolution-module-rss-CRITICAL **: 14:24:01.614: file_is_image: assertion 'image != NULL' failed

(evolution:8896): camel-CRITICAL **: 14:24:01.774: camel_data_cache_get_filename: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.774: g_file_test: assertion 'filename != NULL' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.774: g_file_test: assertion 'filename != NULL' failed

(evolution:8896): camel-CRITICAL **: 14:24:01.774: camel_data_cache_get_filename: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed

(evolution:8896): GLib-CRITICAL **: 14:24:01.774: g_filename_to_uri: assertion 'filename != NULL' failed

(evolution:8896): evolution-module-rss-CRITICAL **: 14:24:01.774: file_is_image: assertion 'image != NULL' failed

(evolution:8896): camel-CRITICAL **: 14:24:01.995: camel_data_cache_add: assertion 'CAMEL_IS_DATA_CACHE (cdc)' failed
Naruszenie ochrony pamięci
Odpowiedz
#4
0
Po co uruchamiasz jako root?
Proponuję zaktualizować evolution do nowszej wersji lub zmienić czytnik rss.
Odpowiedz
#5
0
Czy jest PPA z najnowszą wersją?
Odpowiedz
#6
0
Nie trzeba PPA, ściągnij paczkę z nowszej wersji Ubuntu.
Odpowiedz
#7
0
W najnowszym Ubuntu 20.10 Evolution jest w wersji 3.38.1-1, RSS: 0.3.96. Instalowałem na maszynce wirtualnej i problem nadal występuje.
Na MX Linux 19.3 Evolution jest w wersji 3.30.5-1.1, RSS: 0.3.95 i tu działa prawidłowo.
Odpowiedz
#8
0
Ja mam taki setup i bez problemów.
Kod:
apt policy evolution evolution-rss
evolution:
  Zainstalowana: 3.38.1-2
...
evolution-rss:
  Zainstalowana: 0.3.96-2+b1
...
Być może ten problem wynika z innych paczek z których korzysta evolution-rss
Odpowiedz
#9
0
Na MX Linux, Sparky działa prawidłowo. Na Ubuntu, Mincie , Linux Lite sypie się. 
Kod:
...
evolution-rss:
  Zainstalowana: 0.3.96-2+b1
...

W Ubuntu w nazwie wtyczki nie ma "+b1" po numerze wersji. Może tu leży problem.
Odpowiedz
#10
0
To ściągnij sobie tą paczkę z b1 http://ftp.pl.debian.org/debian/pool/mai..._amd64.deb
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości