Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Mint loguje ale nie wyswietla pulpitu
#1
0
Czesc - od razu zaznacze ze w kwestii Linuxa jestem jescze bardziej zielony niz otoczka Minta Big Grin

Mam problem, zainstalowalem Minta na Dual Boocie obok Windowsa. Windowsa mam na SSD a Linuxa postawilem na zwyklym HDD rezerwujac mu 250gb. Wszystko podczas instalacji przeslo super natomiast teraz przy uruchamianiu wyswietla mi sie BootLoader i wybieram Linuxa, laduje sie i pojawia sie okno logowania. Po wpisaniu hasla widze kursor, ktorym moge poruszac ale nic wiecej - nie laduje sie pulpit i nic nie idzie zrobic. Wpadlem na pomysl wejsc w tryb recovery i tam jest opcja nr 1 zeby kontynuowac normalne logowanie - w ten sposob wchodzi ladnie po zalogowaniu po 5 sekundach pojawia sie pasek na dole i pulpit sie doczytuje po 3 sekundach. Co moze byc problemem?

Dopiero zaczynam przygode z Linuxem Smile
#2
0
Jakiego środowiska graficznego używasz?
Dobrze byłoby podać dane maszyny:
Kod:
inxi -Fxx
Wynik wstaw pomiędzy znaczniki code.

EDIT:
Nie masz przypadkiem zapchanej partycji systemowej?
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
#3
0
Nie wiem czy o to chodzi bo tak jak wspomnialem jestem laikiem jesli chodzi o Linuxa. 
Jest to wersja Cinnamon a grafike jaka mam w lapku to karta NVidii. Dyski niepozapychane.
Wyniki z komendy ktora podales bede mogl dac wieczorem dzis dopiero.

Kod:
System:
 Host: MADDYxMM Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc
 v: 7.3.0 Desktop: Cinnamon 4.0.8 wm: muffin dm: LightDM
 Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic
Machine:
 Type: Laptop System: Dell product: Inspiron 15 7000 Gaming v: N/A
 serial: <root required> Chassis: type: 10 serial: <root required>
 Mobo: Dell model: 0TXG2N v: X02 serial: <root required> UEFI: Dell
 v: 01.00.03 date: 01/10/2017
Battery:
 ID-1: BAT0 charge: 63.0 Wh condition: 65.4/74.0 Wh (88%) volts: 12.5/11.1
 model: Samsung SDI DELL 0GFJ66C serial: 37405 status: Discharging
CPU:
 Topology: Quad Core model: Intel Core i5-7300HQ bits: 64 type: MCP
 arch: Kaby Lake rev: 9 L2 cache: 6144 KiB
 flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19968
 Speed: 801 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 801 2: 800
 3: 800 4: 800
Graphics:
 Device-1: Intel vendor: Dell driver: N/A bus ID: 00:02.0
 chip ID: 8086:591b
 Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Dell driver: N/A
 bus ID: 01:00.0 chip ID: 10de:1c8d
 Display: x11 server: X.Org 1.19.6 driver: fbdev unloaded: modesetting,vesa
 resolution: 1920x1080~77Hz
 OpenGL: renderer: llvmpipe (LLVM 6.0 256 bits) v: 3.3 Mesa 18.0.5
 compat-v: 3.0 direct render: Yes
Audio:
 Device-1: Intel CM238 HD Audio vendor: Dell driver: snd_hda_intel
 v: kernel bus ID: 00:1f.3 chip ID: 8086:a171
 Sound Server: ALSA v: k4.15.0-20-generic
Network:
 Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
 vendor: Dell driver: r8169 v: 2.3LK-NAPI port: d000 bus ID: 02:00.0
 chip ID: 10ec:8168
 IF: enp2s0 state: down mac: d4:81:d7:8a:d7:5d
 Device-2: Intel Wireless 3165 driver: iwlwifi v: kernel port: d000
 bus ID: 03:00.0 chip ID: 8086:3165
 IF: wlp3s0 state: up mac: 70:1c:e7:82:3c:14
Drives:
 Local Storage: total: 1.16 TiB used: 8.82 GiB (0.7%)
 ID-1: /dev/sda vendor: Crucial model: CT275MX300SSD4 size: 256.17 GiB
 speed: 6.0 Gb/s serial: 16441482F945
 ID-2: /dev/sdb vendor: Toshiba model: MQ02ABD100H size: 931.51 GiB
 speed: 6.0 Gb/s serial: 17AJT4OZT
RAID:
 Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
 v: 3.0 bus ID: 00:17.0 chip ID: 8086.282a
Partition:
 ID-1: / size: 18.54 GiB used: 6.05 GiB (32.6%) fs: ext4 dev: /dev/sdb2
 ID-2: /home size: 189.14 GiB used: 2.74 GiB (1.4%) fs: ext4 dev: /dev/sdb4
 ID-3: swap-1 size: 3.73 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb3
Sensors:
 System Temperatures: cpu: 42.0 C mobo: 29.0 C sodimm: 36.0 C
 Fan Speeds (RPM): cpu: 0
Info:
 Processes: 197 Uptime: 1m Memory: 15.53 GiB used: 1017.1 MiB (6.4%)
 Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.3.0 alt: 7 Shell: bash
 v: 4.4.19 running in: gnome-terminal inxi: 3.0.27
#4
0
Spróbuj dopisać do parametrów startowych jądra nomodeset wg wskazówek na stronie Minta https://linuxmint.com/rel_tessa_cinnamon.php
https://linuxmint.com/pictures/screensho...t_efi.webm
#5
0
Dobra dodalem to i w momencie kiedy klikamt boot to sie odpala ladnie. Z ciekawosci dalem reset i odpalilem jeszcze raz i znow sie zacielo. Hard reset, sprawdzam czy sie zapisalo nomodest i sie nie zapisalo. Jak zapisac ustawienia startowe jadra? Dodatkowo nie wiem czy to pomoze, gdy probuje zrobic restart komputera z poziomu systemu to sie czasem zacina i nie przechodzi dalej. Musze przytrzymac power zeby go wylaczyc bo nawet kursos nie reaguje.
#6
1
Better response on post RE: Mint loguje ale nie wyswietla pulpituAby zapisać parametr na stałe musisz go dopisać do /etc/default/grub, a potem zaktualizować gruba poleceniem update-grub
Poza tym, przeczytaj resztę instrukcji w kwestii karty graficznej, które pozwolą zrezygnować z opcji nomodeset
Cytat:If your graphics card is from NVIDIA, once in Linux Mint, perform the following steps to install the NVIDIA drivers:

Run the Driver Manager
Choose the NVIDIA drivers and wait for them to be installed
Reboot the computer

With these drivers the system should now be stable and you no longer need to use "nomodeset".

Note: If you're using an Optimus card, you've nothing more to do. Upon reboot, a system tray icon should show up indicating which GPU is currently active. Click on it to switch GPUs.

Note: If you still cannot boot try one of the following solutions:

Try with "nouveau.noaccel=1" instead of "nomodeset".
Try with "noapic noacpi nosplash irqpoll" instead of "quiet splash".
Use the "Compatibility mode" to boot and install Linux Mint.
After the installation, use "Advanced Options" -> "Recovery mode" from the boot menu and choose "resume".
#7
0
Zmiana z Nvidia pomogla Smile
#8
0
Ok, temat rozwiązany, w takim razie zamykam.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości