Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Mint loguje ale nie wyswietla pulpitu
#6
1
Better response on post RE: Mint loguje ale nie wyswietla pulpituAby zapisać parametr na stałe musisz go dopisać do /etc/default/grub, a potem zaktualizować gruba poleceniem update-grub
Poza tym, przeczytaj resztę instrukcji w kwestii karty graficznej, które pozwolą zrezygnować z opcji nomodeset
Cytat:If your graphics card is from NVIDIA, once in Linux Mint, perform the following steps to install the NVIDIA drivers:

Run the Driver Manager
Choose the NVIDIA drivers and wait for them to be installed
Reboot the computer

With these drivers the system should now be stable and you no longer need to use "nomodeset".

Note: If you're using an Optimus card, you've nothing more to do. Upon reboot, a system tray icon should show up indicating which GPU is currently active. Click on it to switch GPUs.

Note: If you still cannot boot try one of the following solutions:

Try with "nouveau.noaccel=1" instead of "nomodeset".
Try with "noapic noacpi nosplash irqpoll" instead of "quiet splash".
Use the "Compatibility mode" to boot and install Linux Mint.
After the installation, use "Advanced Options" -> "Recovery mode" from the boot menu and choose "resume".


Wiadomości w tym wątku
RE: Mint loguje ale nie wyswietla pulpitu - przez dedito - 30-03-2019, 19:45

Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości