Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z wygaszaczem ekranu
#1
0
Witam
Mam problem z mintem19 xfce. Brak jest ikony wygaszacza ekranu w oknie ustawienia .Efekt jest taki że po 10 minutach nie używania komputera ekran robi się czarny i ruszanie myszą lub klawiszami z klawiatury nic nie daje, po prostu muszę wyłączyć kompa i ponownie uruchomić system.
Proszę o pomoc jestem początkującym użytkownikiem tego systemu.
Załączam screen okna ustawienia gdzie nie ma ikony wygaszacza.
Pozdrawiam


Załączone pliki Miniatury
   
Odpowiedz
#2
1
Better response on post RE: Problem z wygaszaczem ekranuW opcjach zasilania nie masz żadnych ustawień? Ewentualnie sprawdź czy masz zainstalowane xscreensaver oraz xscreensaver-gl . Minta nie używam to ci z głowy nie napiszę czy to jest.
Burble, Burble, Burble ... hahaaaaaaa Big Grin

Zasady obowiązujące na forum | Stare forum Minta R-O | Użyteczne linki
Odpowiedz
#3
1
Better response on post RE: Problem z wygaszaczem ekranuOtwórz program "Ustawienia Light Locker", ustaw tak jak na obrazku:

 [Obrazek: 734iEWol.png]

Potem otwórz Menedżera Zasilania - ten zielony pasek i ustaw w zakładce Ekran tak:

 [Obrazek: mrDQrWxl.png]

Żeby ustawić tak ustawienia czasu wstrzymania i wyłączenia, trzeba na chwilę włączyć Zarządzanie zasilaniem ekranu.
Przeloguj się, albo nawet uruchom ponownie.

Jakby nie pomogło - dawaj znaki Smile
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Odpowiedz
#4
0
(30-04-2019, 18:08)ciastek1981 napisał(a): W opcjach zasilania nie masz żadnych ustawień? Ewentualnie sprawdź czy masz zainstalowane xscreensaver oraz xscreensaver-gl . Minta nie używam to ci z głowy nie napiszę czy to jest.

Dzięki Smile

(30-04-2019, 19:14)yahoob3 napisał(a): Otwórz program "Ustawienia Light Locker", ustaw tak jak na obrazku:

 [Obrazek: 734iEWol.png]

Potem otwórz Menedżera Zasilania - ten zielony pasek i ustaw w zakładce Ekran tak:

 [Obrazek: mrDQrWxl.png]

Żeby ustawić tak ustawienia czasu wstrzymania i wyłączenia, trzeba na chwilę włączyć Zarządzanie zasilaniem ekranu.
Przeloguj się, albo nawet uruchom ponownie.

Jakby nie pomogło - dawaj znaki Smile

OK dzięki Smile
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości