Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Temperatura CPU
#11
0
Czy przy odtwarzaniu innych filmów wysokiej jakości (z dysku, z YT lub innych serwisów) taki problem nie występuje?
Odpowiedz
#12
0
Przeszukaj logi xorga,boota itp. Może wypatrzysz problem.
Odpowiedz
#13
0
(21-05-2019, 17:11)yahoob3 napisał(a): Mój ostatni pomysł:
- uruchom komputer na oryginalnym starym jądrze 4.10.

Bez zmian. :-(
Kod:
System:    Host: msi Kernel: 4.10.0-38-generic x86_64 (64 bit) Desktop: Cinnamon 3.6.7
          Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: Micro-Star model: MS-16G1 v: Ver.001
          Bios: American Megatrends v: E16G1IMS VER1.02 date: 07/08/2010
CPU:       Dual core Intel Core i3 M 350 (-HT-MCP-) speed/max: 933/2266 MHz
Graphics:  Card-1: Intel Core Processor Integrated Graphics Controller
          Card-2: NVIDIA GT216M [GeForce GT 325M]
          Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
          Resolution: 1366x768@60.03hz, 1920x1080@60.00hz
          GLX Renderer: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1 Mesa 18.0.5

Dodano po pewnym czasie:
(21-05-2019, 17:36)dedito napisał(a): Czy przy odtwarzaniu innych filmów wysokiej jakości (z dysku, z YT lub innych serwisów) taki problem nie występuje?

Jak odtwarzam z dysku, z YT procek skacze między 30% a 45%.
To duże obciążenie występuje tylko przy filmach ze wspomnianych w pierwszym poście portali.

Dodano po pewnym czasie:
(21-05-2019, 19:05)Pawlik napisał(a): Przeszukaj logi xorga,boota itp. Może wypatrzysz problem.

Dzięki ;-)
Tylko mnie to nic nie mówi.
Czy ktoś może mi zinterpretować np. log  xorga??
Moja wiedza jest zbyt malutka. ;-)

Dodano po pewnym czasie:
No Panowie,
Sam nie wiem jak to się stało. Zniechęcony, poraz chyba setny raz robiąc to samo, poraz setny restartując kompa
nagle nie pokazuje mi błędu. 
Kod:
pietrek [~]> inxi -b
System:    Host: msi Kernel: 4.10.0-38-generic x86_64 (64 bit)
          Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: Micro-Star model: MS-16G1 v: Ver.001
          Bios: American Megatrends v: E16G1IMS VER1.02 date: 07/08/2010
CPU:       Dual core Intel Core i3 M 350 (-HT-MCP-) speed/max: 1066/2266 MHz
Graphics:  Card-1: Intel Core Processor Integrated Graphics Controller
          Card-2: NVIDIA GT216M [GeForce GT 325M]
          Display Server: X.Org 1.18.4 driver: nvidia
          Resolution: 1366x768@60.03hz, 1920x1080@60.00hz
          GLX Renderer: GeForce GT 325M/PCIe/SSE2
          GLX Version: 3.3.0 NVIDIA 340.107

Nie mam pojęcia jak to się stało.

Powiedzcie mi proszę, czy wystarczy że usunę te wszystkie jądra poza 4.10.0-38-generic x86_64 (64 bit)?
I system będzie startował z tego starego?
Czy trzeba coś dodatkowo zrobić?

Dodano po pewnym czasie:
A jednak coś jest nie tak. :-(
Oglądałem przed chwilą film na HBOGO.
CPU: 98%
Temp.: 88-90

O co chodzi?
Odpowiedz
#14
0
Mam podobny problem.
W Mint Cinnamon procek grzeje mi się do 90 stopni przy odtwarzaniu filmów (jakichkolwiek).
W Xfce mam na tym samym sprzecie i tej samej czynności 45-55 stopni,i jest ok
Mint 19.1, Xfce, i5 2520M, 8 GB RAM, SSD
Odpowiedz
#15
0
(23-05-2019, 11:22)pseudodrummer napisał(a): Mam podobny problem.
W Mint Cinnamon procek grzeje mi się do 90 stopni przy odtwarzaniu filmów (jakichkolwiek).
W Xfce mam na tym samym sprzecie i tej samej czynności 45-55 stopni,i jest ok
Mint 19.1, Xfce, i5 2520M, 8 GB RAM, SSD

Daj jakieś info o sprzęcie? Masz może config 20-intel.conf w lokalizacji /usr/share/X11/xorg.conf.d z akceleracją? Sterownik intel czy modesetting ?
Odpowiedz
#16
0
Nie,w /usr/share/X11/xorg.conf.d mam

przemek@Laptop:/usr/share/X11/xorg.conf.d$ ls
10-amdgpu.conf 10-radeon.conf 51-synaptics-quirks.conf 70-wacom.conf
10-quirks.conf 40-libinput.conf 70-synaptics.conf

Teraz mam xfce.
Ale chyba dzisiaj zainstaluje Cinnamona na drugim dysku w lapku.
Jakby co,pomożesz?
Odpowiedz
#17
1
Better response on post RE: Temperatura CPUTo zrób sobie taki plik (oczywiście dla karty graficznej intel) 20-intel.conf

Cytat:Section "Device"
  Identifier  "Intel Graphics"
  Driver "intel"
  Option "AccelMethod" "sna"
  Option "TearFree" "true"
  Option "DRI" "3"
EndSection

i wrzuć do /usr/share/X11/xorg.conf.d/* i sprawdź czy Cinnamon dalej powoduje takie obciążenie procesora.

"DRI" "3" nie jest jest konieczne bo 3 jest domyślna, ale ...
SNA - to Sandybridge's New Acceleration

PS Nie wiem czy to rozwiązanie pomoże. Głównie problemy z tego co patrzyłem dotyczyły komputerów z Nvidią. Przeglądałem jeszcze bugi, i globalne forum Minta, ale nic konkretnego jak coś takiego naprawić nie wychwyciłem.

PS 2 Z lokalizacją pliku popłynąłem https://forum.linuxmint.pl/showthread.php?tid=305

Trzeba sobie utworzyć folder i do niego wrzucić 20-intel.conf


Kod:
sudo mkdir /etc/X11/xorg.conf.d
Odpowiedz
#18
0
(25-05-2019, 10:01)ciastek1981 napisał(a): To zrób sobie taki plik (oczywiście dla karty graficznej intel) 20-intel.conf

Cytat:Section "Device"
  Identifier  "Intel Graphics"
  Driver "intel"
  Option "AccelMethod" "sna"
  Option "TearFree" "true"
  Option "DRI" "3"
EndSection

i wrzuć do /usr/share/X11/xorg.conf.d/* i sprawdź czy Cinnamon dalej powoduje takie obciążenie procesora.

"DRI" "3" nie jest jest konieczne bo 3 jest domyślna, ale ...
SNA - to Sandybridge's New Acceleration

PS Nie wiem czy to rozwiązanie pomoże. Głównie problemy z tego co patrzyłem dotyczyły komputerów z Nvidią. Przeglądałem jeszcze bugi, i globalne forum Minta, ale nic konkretnego jak coś takiego naprawić nie wychwyciłem.

PS 2 Z lokalizacją pliku popłynąłem https://forum.linuxmint.pl/showthread.php?tid=305

Trzeba sobie utworzyć folder i do niego wrzucić 20-intel.conf


Kod:
sudo mkdir /etc/X11/xorg.conf.d
Niestety,to nie pomaga.Procek dalej się grzeje przy zwykłym filmie do 80-89 stopni.
Na XFCE przy tym samym 56 stopni.
Zresztą,XFCE to najlepsze środowisko,zostaję na nim,nie ma co się kopać z koniem.
Dzięki za pomoc.
Odpowiedz
#19
0
Trzeba w takim razie przeszukać Issues na https://github.com/linuxmint . Jak nic nie będzie zgłoszone to po prostu trzeba zapytać Clema Big Grin
Odpowiedz
#20
0
A używacie czasami past termoprzewodzących?
Niestety ma problem z kompem, zdecydowanie zbyt się nagrzewa. :/
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości