Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Utworzenie wielu partycji pod Mint'em
#41
0
Gdzie są znaczniki - code? Zaraz zamknę ten temat bo robi się komiczny.
#42
0
To w sumie ciekawe. Bo wcześniej była tablica partycji ms-dos, co było widać w fdisk. Nie było też tam żadnych partycji efi/uefi. Tutaj już jest tablica partycji gpt, więc wypadałoby zapytać, jak ty zaorałeś ten dysk? xD Czy ten twój komp ma tryb bios/uefi z domyślnym na bios?
#43
0
Są sprawy, jak to widać coraz bardziej wyraźnie, których nie ogarniam. uefi/efi trala lala jak dla mnie to czarna magia. Ja jedynie używam mojego laptopa :-)

Dodano po pewnym czasie:
(24-05-2019, 09:26)ciastek1981 napisał(a): Ja nie mam już siły. Gościu, już raz takie polecenie wykonywałeś w tym wątku.

Inne polecenia - PIERWSZY REKORD z GOOGLE

https://www.binarytides.com/linux-comman...artitions/

drugi link jak dzielić na partycje

https://linuxiarze.pl/podzial-dysku-uefi/

Dodano po pewnym czasie:
Napiszę to tutaj bo z tym "kod"owaniem też mi nie idzie :-)[Obrazek: I5Ed9Bbl.jpg][Obrazek: WLNLgP6l.jpg]

Robię wsio tak jak w poradniu... chyba, że jest inaczej...?

Dodano po pewnym czasie:
Ok.... zrobiłem to dokładnie tak jak w poradnikach od Ciastek1981. I oto kolejna nowość. Zerknijcie.[Obrazek: OuRPoSWl.jpg][Obrazek: vTVKPt9l.jpg]

Naprawdę marzę już by przestać już Wam zawracać gitarę no ale ciągle coś... eh
#44
0
OK, InfiniteLove ostatnie starcie.

Po kolei - tryb UEFI:
Wchodzisz do BIOS, w zakładce BOOT powinieneś mieć ustawione coś podobnego:
[Obrazek: 0prKM3Ql.jpg]

Jak widzisz dozwolone jest bootowanie z USB i akurat ten pendrak siedział w porcie więc widać go jako EFI USB Device Silicon Power...

Jeśli u ciebie było inaczej ustawiasz tak jak na obrazku (możesz mieć inny BIOS, ale zasada jest podobna wszędzie).

Uruchamiamy Minta w trybie LIVE, a następnie zainstaluj system. Kiedy dojdziesz do sposobu instalacji wybierz "inne rozwiązanie" - wyświetli się podział dysku:
[Obrazek: 83bFpuLl.jpg]

Klikamy Urządzenie i utwórz tablicę partycji. Jeśli nadal masz tam GPT nic nie rób, jeśli znów ms-dos, zmień na GPT.

Tworzymy partycje - jak na obrazku powyżej (u mnie będzie nieco inaczej, bo mam teraz dwa dyski i /home będzie leżał na sdb, a nie na sda, więc tym się za bardo nie sugeruj).

U ciebie będą to:
sda1 - 250 MB, format fat32, flagi 'boot i esp' i punkt montowania "Partycja systemowa EFI (ESP)". Punkt montowania /boot/efi pokaże się po zainstalowaniu, nie szukaj go na siłę podczas tworzenia partycji.
sda2 - do 50 GB - format ext4, punkt montowania "/"
sda3 - SWAP - tyle ile ramu, punkt montowania "przestrzeń wymiany"
sda4 - reszta dysku lub część - punkt montowania "/home"
sda5 - jeśli sda4 nie będzie na reszcie dysku, tu możesz zrobić sobie magazyn - jako punkt montowania (a raczej jego brak) wybierz "nie używaj tej partycji" - potem łatwo kilkoma kliknięciami zamontujesz ją prawidłowo w programem dyski.

Flagę ustawisz PPM na partycji, zarządzaj flagami:
[Obrazek: LivTxzLl.png]


UWAGA! Miejsce instalacji programu rozruchowego - wskazujesz partycję EFI czyli sda1 jak na poniższym obrazku
[Obrazek: ZKyuyRAl.jpg]

Żeby zmienić ustawienia partycji wybierasz "zmień" obok + - pod oknem partycji.
[Obrazek: wyRtBMul.jpg]

i tu ustawisz poszczególne rodzaje formatowania i punkty montowania.

Kiedy skończysz przygotowanie partycji i wskażesz poprawne miejsce instalacji programu rozruchowego, klikasz po prostu "Zainstaluj".

Prościej nie umiem.
EOT z mojej strony.
#45
0
W moim BIOSsie nie było nigdzie opcji jak u Yahoob'a. U mnie były w BOOToptions.. NP opcja nr 1 to z pendrive lub z [UEFI] pendrive więc tutaj się ta opcja do odhaczenia ukryła. Potem w Gpartred zrobiłem tak jak Yahoob pokazywał z jednym wyjątkiem. Przy instalacji właśnie był ten wylątek, bo Yahoob pokazał by

"UWAGA! Miejsce instalacji programu rozruchowego - wskazujesz partycję EFI czyli sda1 jak na poniższym obrazku"

Natomiast jak ja tak ustawiałem do system się zainstalował lecz nie uruchamiał się. Czarne tło i jakieś błędy się pokazywały.
Dlategoteż u mnie ustawiłem instalację programu rozruchowego na sda2 a nie sda1 no i w ten sposób poszło. Dodatkowo po instalacji gprartedem zrobiłem sobie jeszcze jedną partycję "Data"

Tak to mam zrobione.. Może coś z tego zrozumiecie :-)


Kod:
infinite@Asusik-K75VJ:~$ df
System plików      1K-bl   użyte  dostępne %uż. zamont. na
udev             1926740       0   1926740   0% /dev
tmpfs             391624    1476    390148   1% /run
/dev/sda2       50133544 7531960  40025200  16% /
tmpfs            1958104   16184   1941920   1% /dev/shm
tmpfs               5120       4      5116   1% /run/lock
tmpfs            1958104       0   1958104   0% /sys/fs/cgroup
/dev/sda1         252045    6201    245844   3% /boot/efi
/dev/sda4      301329728  240544 285712800   1% /home
tmpfs             391620      44    391576   1% /run/user/1000
/dev/sda5      362968432   68096 344392920   1% /media/infinite/a46d9ba3-dd06-44fa-ab45-b228e70b4223




Dodano po pewnym czasie:
[Obrazek: QDj0bdFl.png]

Widać efekty?
#46
0
Oznaczam wątek jako rozwiązany.
Zamykam wątek.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości