Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Problem z migotaniem ekranu
#11
0
Możesz napisać jak to zrobić?
#12
0
Wykonaj jako root.
Kod:
mkdir /etc/X11/xorg.conf.d
echo -e 'Section "Device"\n\tIdentifier "Intel Graphics"\n\tDriver "intel"\n\tOption "TripleBuffer" "true"\n\tOption "TearFree" "true"\n\tOption "DRI" "false"\nEndSection' > /etc/X11/xorg.conf.d/20-nvidia.conf
#13
0
kiedy wpisuje drugą część, czyli od : echo -e 'Section "Device"\n\tIdentifier "Intel Graphics"\n\tDriver "intel"\n\tOption "TripleBuffer" "true"\n\tOption "TearFree" "true"\n\tOption "DRI" "false"\nEndSection' > /etc/X11/xorg.conf.d/20-nvidia.conf wyskakuje że brak dostępu...

Dodano po pewnym czasie:
No i ja mam grafikę HD 4600, a to chyba nie jest od nvidia.
#14
0
Nazwa pliku nie ma tu większego znaczenia, ale dla porządku zmień nvidia na intel.
No i pisałem abyś to robił jako root.
Nie napisałeś jak dokładnie wykonywałeś polecenia, więc nie będę gdybał gdzie leży błąd.
Strzelam, że korzystasz z sudo, wtedy trzeb troszkę inaczej:
Kod:
echo -e 'Section "Device"\n\tIdentifier "Intel Graphics"\n\tDriver "intel"\n\tOption "TripleBuffer" "true"\n\tOption "TearFree" "true"\n\tOption "DRI" "false"\nEndSection' | sudo tee /etc/X11/xorg.conf.d/20-intel.conf
#15
0
Ok zrobilem i wyskoczyl mi napis ze system dziala jakos bez sterownikow sprzetowych, tylko softwarowych. Zobaczymy, moze to cos pomoze. Dzieki za pomoc.

Dodano po pewnym czasie:
Ok. Chyba coś dało. Dzięki za pomoc. Wyskoczył komunikat, że jest brak wsparcia sprzętowego i jest teraz softwarowe.
#16
0
Zmieniłem temat na bardziej konkretny. Zamykam.


Skocz do:




Użytkownicy przeglądający ten wątek: 4 gości