Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Laptop HP Stream 13 nie wybudza się.
#11
0
(22-01-2020, 14:42)dedito napisał(a): To spróbuj przytrzymać klawisz shift lub esc, tuż po uruchomieniu komputera, zaraz po ekranach z BIOS.
Ewentualnie po rozruchu, pokaż zawartość /etc/default/grub
Uruchomienie Grub przy starcie wyglada tak jak na zalaczonym screenie. Nic z tego nie kumam Smile


Zawartość /etc/default/grub

Kod:
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#  info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


Załączone pliki Miniatury
   
Odpowiedz
#12
0
Musiałeś coś za dużo tam nacisnąć ten esc lub shift.
W tym /etc/default/grub zmodyfikuj linijki (musisz to zrobić jako root/administrator),
#GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=5

zapisz zmiany i zaktualizuj konfigurację grub poleceniem sudo update-grub
Po tych zmianach powinno pojawiać się menu GRUB.
Odpowiedz
#13
0
Powtórz uruchomienie Grub przy starcie. Gdyby znowu pojawił się ten sam ekran co poprzednio to naciśnij klawisz Ecs żeby powrócić do menu.
W menu Grub wybierz Opcje zaawansowane dla systemu Linux Mint.
Odpowiedz
#14
0
Zainstalowanie jądra 4.15 pomogło. Laptop co prawda nie jest w stanie wybudzić się z wstrzymania ale ustawiłem w menedżerze zasilania żeby zamknięcie pokrywy wyłączało ekran, a po otwarciu ekran się włącza. Dla mnie a właściwie dla mojej mamy jest to wystarczające. Funkcja wstrzymania jest całkowicie wyłączona. Po bezczynności przez 60 minut komputer się całkowicie wyłącza. Dzięki temu komputer ani razu nie przechodzi w stan wstrzymania, z którego nie da się go wybudzić. Jeśli ktoś kiedyś znajdzie jak komputer wybudzać ze stanu wstrzymania to chętnie to zastosuje. Pozdrawiam.
Odpowiedz
#15
0
Ja bym może sprawdził czy i jak zadziała komenda:
Kod:
sudo pm-suspend
Komenda ta wprowadza system w stan uśpienia. Wybudzić komputer powinien się po naciśnięciu, np. spacji.
Odpowiedz
#16
0
(24-01-2020, 21:07)yahoob3 napisał(a): Ja bym może sprawdził czy i jak zadziała komenda:
Kod:
sudo pm-suspend
Komenda ta wprowadza system w stan uśpienia. Wybudzić komputer powinien się po naciśnięciu, np. spacji.
Bardzo dziękuję, ale ja nie mam problemu z uśpieniem komputera. Ja mam problem z jego wybudzeniem. Żadna spacja, żaden przycisk, pokrywa, kombinacja klawiszy nie działa. Tylko reset.
Odpowiedz
#17
0
Cześć.
Poniżej poprawiony opis krok po kroku:



Smile Wiem... OK, spróbuj tak:

Edytuj GRUB:
- otwórz terminal (Ctrl+Alt+T)
- skopiuj stąd (Ctrl+C) i wklej (Ctrl+Shift+V) do terminala tę komendę:
Kod:
xed admin:///etc/default/grub
podaj Twoje hasło dwa razy, nie zamykaj terminala w tle;
wyświetli się takie okno (zaznaczyłem linijkę, która nas interesuje)
[Obrazek: nRaUxV3l.png]
skopiuj poniższy tekst (Ctrl+C) i wklej (Ctrl+V)zamiast tej zaznaczonej linijki tę:
Kod:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_sleep=nonvs intel_pstate=disable"
czyli będzie to teraz wyglądało tak:
[Obrazek: KLQNNpsl.png]
zapisz zmieniony plik (Ctrl+S) i zamknij okno.
W terminalu wydaj (kopij stąd i wklejaj do terminala) teraz komendę:
Kod:
sudo update-grub
Kiedy program skończy, zamknij okno terminala i uruchom ponownie komputer.
Po ponownym uruchomieniu sprawdź, czy nadal problem z wybudzaniem po uśpieniu występuje.

Wygaszacz ekranu ustaw w części "Zablokuj ustawienia" tak:
[Obrazek: O0u5ttnl.png]

Opóźnienie przed uruchomieniem wygaszacza ekranu możesz ustawić dowolnie.


Jeśli to nie zadziała, spróbujemy jeszcze zmiany jądra systemu. Daj znać co i jak.
Odpowiedz
#18
0
Dziękuję, zrobiłem tak, jak napisałeś i wydaje się, że działa ale muszę jeszcze przetestować. Natomiast nie wiem gdzie mogę znaleźć ustawienia wygaszacza ekranu, które sugerujesz?
Odpowiedz
#19
0
Jako, że masz XFCE...

Menu, Ustawienia, Ustawienia Light Locker. Ustaw jak na obrazku:
[Obrazek: 5iSxlIVl.png]

I jeszcze zarządzanie zasilaniem:
Menu, Ustawienia, Menedżer zasilania.
Ustaw u siebie tak, jak na poniższych obrazkach:
[Obrazek: WF6dt0Bl.png]

[Obrazek: UnCK188l.png]

[Obrazek: d7mmSgll.png]

[Obrazek: naueVLdl.png]
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 4 gości